当前位置:网站首页 / 电脑技术/思科交换机配置常用命令

思科交换机配置常用命令

时间:2017年06月06日 | 分类 : 电脑技术 | 评论 0


-------思科三层交换机-----
no ip domain-lookup //关闭动态域名解析

switchport trunk encapsulation dot1q //封装干道协议
switchport mode trunk //启动trunk
ip routing //启用ip功能

vtp mode server //定义VTP工作模式为sever模式
vtp domain server //定义VTP域的名称为server
vtp password 123 //定义服务端密码为123

//将f0/1划分到vlan 10
int f0/1
switchport mode access
switchport access vlan 10
no shutdown

//为vlan划分网段
int vlan 10
ip address 192.168.0.1 255.255.255.192

//为vlan设置DHCP服务器地址
int vlan 10
ip dhcp pool 10
network 192.168.0.1  255.255.255.224
default-router 192.168.0.1

//设置交换机管理地址
interface vlan 1
ip add 192.168.1.1 255.255.255.224


//配置远程管理地址
line vty 0 4
login
password lanyi
exit
en secret lanyi
int vlan 1
ip add 192.168.0.129 255.255.255.224
no shutdown


---------二层交换机---------
vtp mode client //定义VTP工作模式为客户端模式
vtp domain server //定义VTP域的名称为server
vtp password 123 //定义服务端密码为123


万达招商,万达招商QQ提供电脑技术教程 ,转载必须注明文章出处地址: /diannaojishu/1225.html

猜你喜欢
额 本文暂时没人评论 来添加一个吧

发表评论

必填

选填

选填

必填

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

热门文章
最近发表
标签列表
友情链接:万达娱乐登录  万达娱乐开户  万达娱乐注册  万达主管QQ  万达招商  万达娱乐主管QQ  万达注册  万达娱乐平台  万达开户